[حل] انتاج الصوت في MeGUI بالويندوز 7 بدون أي مشاكل ...

[ أكاديمية الترجمة ]


صفحة 1 من 2 12 الأخيرةالأخيرة
النتائج 1 إلى 20 من 21
  1. #1
    الصورة الرمزية Next - Gen

    تاريخ التسجيل
    Apr 2007
    المـشـــاركــات
    270
    الــــدولــــــــة
    قطر
    الــجـــــنــــــس
    ذكر
    الـتــقـيـيـم:

    Question [حل] انتاج الصوت في MeGUI بالويندوز 7 بدون أي مشاكل ...


    السلام عليكم ورحمه الله وبركاته


    مع نزول نظام جديد ، نجد أن بعض البرامج لا تعمل بشكل مرضي ، بل أن البعض يعمل ولكن لا يعطي النتائج المرجوة

    في موضوعي هذا ، سوف أعرض مشكلة حدثت لي والطريقة التي حللت بها المشكلة ، بحثت قليلاً بالمنتدى ولم أجد نفس طريقة الحل التي اتخذتها



    المشكلة :

    عند انتهائي من ترجمة الحلقة الأولي من أنمي Level E على الرابط هنا قمت بانتاج الحلقة على برنامج الـ MeGUI بما أنه الرائد بذلك ، قمت بعمل ملف الـ AVS وبعدها قمت ببدأ الانتاج وبعدها بساعة وربع انتهيت من انتاج الحلقة الأولى من الأنمي وكنت مسروراً بسبب سرعة الانتاج الهائلة (بعد عناء الـ XP هههه) ، الضبط كان على X264 DXVA والصوت على Nero AAC HD ، بعد انتهاء الانكودنج شغلت الحلقة لكي أرى النتيجة ، ولكني انصدمت بعدم وجود الصوت !!!

    ارجعت الملفات بالـ MeGUI وحاولت انتاج الصوت بنفسه ولكن من دون أي فائدة وحتى مع تغيير الكودكات المستخدمة

    انتقلت إلى برنامج VirtualDUBmod القديم ولكنه لم يرضى بأن يشغل ملف الراو

    لم أشأ وضع ملف الترجمة كسوفت سب ووضعه بملف MKV بواسطة الـ MkvMergeGUI وذلك بسبب حجم الراو الهائل

    بدأت بالبحث عن الحل ، وبعد بحثي وجدت أن الكثير لديه المشكلة هذه بويندوز 7 بينما في ويندوز XP (الذي اعتدت على استخدامه) كانت لا توجد أي مشكلة به، أنا لم أشأ أن أعود للـ XP بسبب الوقت المستغرق بالانكودنج ، من 3 إلى 8 ساعات !!!!



    إذاً كيف الحل ؟؟

    تحديث تاريخ 10 يوليو 2011

    الرد السادس

    اقتباس المشاركة الأصلية كتبت بواسطة Next - Gen مشاهدة المشاركة
    تحديث ....

    بعد متابعة بالكثير من المنتديات والمواقع عن هذه المشكلة بشكل أكبر ، تعود المشكلة إلى أن ديكودر الصوت يحول الإنتاج بشكل تلقائي إلى ديكودرات الويندوز التي لا تعمل بكفائة على بعض الصيغ خصوصاً بالـ 64 بت



    إذا ماذا نفعل ؟؟؟

    شرحت سابقاً بالخطوة الاضافية ، والآن راح أشرحها بشكل مفصل أكثر

    أولاً، لك الحرية باستخدام أي نوع من الكودكات ، تستطيع استخدام الـ CCCP أو الـ K-Lite Mega وتشوف أي واحد يعطيك نتايج أفضل

    ثانياً، تنزل هذه الأداة البسيطة من الرابط التالي

    http://www.mediafire.com/?jvki2cslfafv03x

    ثالثاً، تشغلها بعد تثبيت حزمة الكودكات سواء CCCP أو K-Lite ، الـ K-lite تأتي معه مدمجه هذه الأداة ولكن بواجهة كبيرة وقد تجيب لكم بعض التعقيد خخخخ

    راح يطلع لك هكذا بعد أن يأخذ صلاحيات المدير ، وإن لم يأخذها أعد تشغليها كمدير "Run as Administrator"



    الآن تختار الخيار الأول Preferred Decoders

    وراح تظهر لك النافذة التالية ، غيرها لتطابق ما ترى بالصور





    الخطوة هذي تعدل الريجستري الخاص بالويندوز ليستخدم الـ ffdshow بدلاً عن الديكودر الداخلي ، وبكذا راح تستفيد من مميزات ديكودر ffdshow اللي يعتبر أقوى وأفضل بعمليات الإنتاج

    إن ما ضبط مع كلا نوعين الكودكات CCCP و K-Lite Mega Codecs فأعتقد الخلل يكمن بنوعية الصوت المعقدة غالباً ما تحدث مع الـ DTS الخاص بالستريمنج (خصوصاً لما يكون الصوت AAC-DTS) اللي لحد الآن ما عرفت لي طريقة لاعادة انتاجه أو على الأقل قطعه بطريقة سليمة ودمجه مع الفيديو ...


    أتمنى أن يكون شرحي موفقاً علماً بأنه اجتهاد شخصي لحل مشكلتي ، وقد قررت مشاركتكم بها من أجل اعمام الفائدة، متمنياً لكم انتاجاً من دون مشاكل
    التعديل الأخير تم بواسطة Next - Gen ; 10-7-2011 الساعة 05:50 PM سبب آخر: تحديث ...

  2. #2
    الصورة الرمزية Moustafa_m

    تاريخ التسجيل
    Mar 2009
    المـشـــاركــات
    1,199
    الــــدولــــــــة
    مصر
    الــجـــــنــــــس
    ذكر
    الـتــقـيـيـم:

    افتراضي رد: [حل] انتاج الصوت في MeGUI بالويندوز 7 بدون أي مشاكل ...


    مع أنني استخدم زفتا اقصد فيستا إلا انه لا توجد مشاكل في الانتاج
    جربت ال7 ولم يفلح معي ><
    بعد كده احييك على اجتهادك هذا وحل مشكلة عويصة عند الجميع ^_^

    بالتوفيق ..

  3. #3

    تاريخ التسجيل
    Sep 2010
    المـشـــاركــات
    12
    الــــدولــــــــة
    الكويت
    الــجـــــنــــــس
    ذكر
    الـتــقـيـيـم:

    افتراضي رد: [حل] انتاج الصوت في MeGUI بالويندوز 7 بدون أي مشاكل ...


    مشكور جداً أخوي
    و أنا صارلي 6 شهور أحاول أنتج حلقة وما يصير
    الله يحفظك لنا

  4. #4

    تاريخ التسجيل
    Feb 2010
    المـشـــاركــات
    3
    الــــدولــــــــة
    الكويت
    الــجـــــنــــــس
    ذكر
    الـتــقـيـيـم:

    افتراضي رد: [حل] انتاج الصوت في MeGUI بالويندوز 7 بدون أي مشاكل ...


    ما أدري أخوي أنا كل ما أبي انتج يطلعلي الaudioعند الإنتاج إيرور erorr مع العلم إني مخليه trueهل هذا لعلاقة بالويندز7 مع اعلم ان صيغة الفيدو المراد إنتاجها mkv أو mp4أرجو الرد سريعاً

  5. #5
    الصورة الرمزية SAKE

    تاريخ التسجيل
    Jun 2009
    المـشـــاركــات
    272
    الــــدولــــــــة
    مصر
    الــجـــــنــــــس
    ذكر
    الـتــقـيـيـم:

    افتراضي رد: [حل] انتاج الصوت في MeGUI بالويندوز 7 بدون أي مشاكل ...


    بصراحة أخي المشكلة لدي هو أنني عندما أقوم بتشغيل ملف avs ببرنامج MPC
    يكون الصوت سريع جداً و ينتهي خلال ثواني معدودة
    قبل القيام بالانتاج حتى
    و قالوا لي ان الامر متعلق بتغيير سرعة الفريمات
    لكن جربت و لم تفلح الطريقة
    و انا أيضاً استخدم 7


  6. #6
    الصورة الرمزية Next - Gen

    تاريخ التسجيل
    Apr 2007
    المـشـــاركــات
    270
    الــــدولــــــــة
    قطر
    الــجـــــنــــــس
    ذكر
    الـتــقـيـيـم:

    افتراضي رد: [حل] انتاج الصوت في MeGUI بالويندوز 7 بدون أي مشاكل ...


    تحديث ....

    بعد متابعة بالكثير من المنتديات والمواقع عن هذه المشكلة بشكل أكبر ، تعود المشكلة إلى أن ديكودر الصوت يحول الإنتاج بشكل تلقائي إلى ديكودرات الويندوز التي لا تعمل بكفائة على بعض الصيغ خصوصاً بالـ 64 بت

    إذا ماذا نفعل ؟؟؟

    شرحت سابقاً بالخطوة الاضافية ، والآن راح أشرحها بشكل مفصل أكثر

    أولاً، لك الحرية باستخدام أي نوع من الكودكات ، تستطيع استخدام الـ CCCP أو الـ K-Lite Mega وتشوف أي واحد يعطيك نتايج أفضل

    ثانياً، تنزل هذه الأداة البسيطة من الرابط التالي

    http://www.mediafire.com/?jvki2cslfafv03x

    ثالثاً، تشغلها بعد تثبيت حزمة الكودكات سواء CCCP أو K-Lite ، الـ K-lite تأتي معه مدمجه هذه الأداة ولكن بواجهة كبيرة وقد تجيب لكم بعض التعقيد خخخخ

    راح يطلع لك هكذا بعد أن يأخذ صلاحيات المدير ، وإن لم يأخذها أعد تشغليها كمدير "Run as Administrator"



    الآن تختار الخيار الأول Preferred Decoders

    وراح تظهر لك النافذة التالية ، غيرها لتطابق ما ترى بالصور





    الخطوة هذي تعدل الريجستري الخاص بالويندوز ليستخدم الـ ffdshow بدلاً عن الديكودر الداخلي ، وبكذا راح تستفيد من مميزات ديكودر ffdshow اللي يعتبر أقوى وأفضل بعمليات الإنتاج

    إن ما ضبط مع كلا نوعين الكودكات CCCP و K-Lite Mega Codecs فأعتقد الخلل يكمن بنوعية الصوت المعقدة غالباً ما تحدث مع الـ DTS الخاص بالستريمنج (خصوصاً لما يكون الصوت AAC-DTS) اللي لحد الآن ما عرفت لي طريقة لاعادة انتاجه أو على الأقل قطعه بطريقة سليمة ودمجه مع الفيديو ...

  7. #7
    الصورة الرمزية Kaede

    تاريخ التسجيل
    Jun 2008
    المـشـــاركــات
    564
    الــــدولــــــــة
    السعودية
    الــجـــــنــــــس
    أنثى
    الـتــقـيـيـم:

    افتراضي رد: [حل] انتاج الصوت في MeGUI بالويندوز 7 بدون أي مشاكل ...


    وآآآآآو~
    موضوعك عجيب!
    استفدت وفررررحت وايد مع مشكلتي الازليه خخ
    ثآآآآنكس خيووو
    سويت خدمه كبيره للبشريه هع!

    التعديل الأخير تم بواسطة Kaede ; 10-7-2011 الساعة 05:36 PM

  8. #8
    الصورة الرمزية Ganta~]

    تاريخ التسجيل
    Dec 2010
    المـشـــاركــات
    3,247
    الــــدولــــــــة
    السعودية
    الــجـــــنــــــس
    ذكر
    الـتــقـيـيـم:

    افتراضي رد: [حل] انتاج الصوت في MeGUI بالويندوز 7 بدون أي مشاكل ...


    صحيح ..
    نيكست جين نجحت طريقة معي والميجوي شغال تمام
    حتى كول شيء تمام
    للعلم اني انتج الصوت بـ AC3

  9. #9
    الصورة الرمزية SAKE

    تاريخ التسجيل
    Jun 2009
    المـشـــاركــات
    272
    الــــدولــــــــة
    مصر
    الــجـــــنــــــس
    ذكر
    الـتــقـيـيـم:

    افتراضي رد: [حل] انتاج الصوت في MeGUI بالويندوز 7 بدون أي مشاكل ...


    شكراً حُلت المشكلة

  10. #10
    الصورة الرمزية mark05

    تاريخ التسجيل
    Jul 2009
    المـشـــاركــات
    78
    الــــدولــــــــة
    السعودية
    الــجـــــنــــــس
    ذكر
    الـتــقـيـيـم:

    افتراضي رد: [حل] انتاج الصوت في MeGUI بالويندوز 7 بدون أي مشاكل ...


    يعطيك العافية اخوي ^^

  11. #11
    الصورة الرمزية معلم اونيزوكا

    تاريخ التسجيل
    Jun 2011
    المـشـــاركــات
    15
    الــــدولــــــــة
    اليابان
    الــجـــــنــــــس
    ذكر
    الـتــقـيـيـم:

    افتراضي رد: [حل] انتاج الصوت في MeGUI بالويندوز 7 بدون أي مشاكل ...


    عملت الحركه نفسها بس ماظبطت بس الغريب ان في برنامج الديكودر هذا مايطلع غير الخانه اليسار اللي هي 32 bit
    انا 64 لا فمادري شنو الحل معاها؟ ياليت اخوي تعطيني اعدادات الصوت اللي انت حاظها وظبطت معاك اقصد حق الأنكود

  12. #12
    الصورة الرمزية معلم اونيزوكا

    تاريخ التسجيل
    Jun 2011
    المـشـــاركــات
    15
    الــــدولــــــــة
    اليابان
    الــجـــــنــــــس
    ذكر
    الـتــقـيـيـم:

    افتراضي رد: [حل] انتاج الصوت في MeGUI بالويندوز 7 بدون أي مشاكل ...


    اخييييييراً انحلت المشكله عملت بالظبط نفس اللي انت حاطه لكن اعدت تنزيل الكودك klite آخر اصدار واشتغل معاي ميه ميه
    مشكووووووووووووووووووووووووووور ويعطيك الف عافيه

  13. #13
    الصورة الرمزية معلم اونيزوكا

    تاريخ التسجيل
    Jun 2011
    المـشـــاركــات
    15
    الــــدولــــــــة
    اليابان
    الــجـــــنــــــس
    ذكر
    الـتــقـيـيـم:

    افتراضي رد: [حل] انتاج الصوت في MeGUI بالويندوز 7 بدون أي مشاكل ...


    للأسف كل ماحل مشكله تطلع ثانيه.. الحين المشكله صارت ان الصوره تسبق الصوت :S عملت اكثر من مره انكود وبأكثر من كودر شاالحل؟

  14. #14
    الصورة الرمزية Next - Gen

    تاريخ التسجيل
    Apr 2007
    المـشـــاركــات
    270
    الــــدولــــــــة
    قطر
    الــجـــــنــــــس
    ذكر
    الـتــقـيـيـم:

    افتراضي رد: [حل] انتاج الصوت في MeGUI بالويندوز 7 بدون أي مشاكل ...


    أولاً سعيد إن الحركة نفعت معاكم


    اقتباس المشاركة الأصلية كتبت بواسطة معلم اونيزوكا مشاهدة المشاركة
    للأسف كل ماحل مشكله تطلع ثانيه.. الحين المشكله صارت ان الصوره تسبق الصوت :S عملت اكثر من مره انكود وبأكثر من كودر شاالحل؟
    جرب تنزل كودكات CCCP وتشوف إذا في مشكلة ، وحبذا لو تجرب على مقطع قصير

  15. #15
    الصورة الرمزية Lady Uchiha

    تاريخ التسجيل
    Jan 2011
    المـشـــاركــات
    293
    الــــدولــــــــة
    الكويت
    الــجـــــنــــــس
    أنثى
    الـتــقـيـيـم:

    افتراضي رد: [حل] انتاج الصوت في MeGUI بالويندوز 7 بدون أي مشاكل ...


    تسسسسسسلم اخوي ع الشرح بس
    وتم بدون مشاكل
    مشكووووووووووووور
    XD


    التعديل الأخير تم بواسطة Lady Uchiha ; 11-7-2011 الساعة 11:55 PM

  16. #16
    الصورة الرمزية عديم الآحساس

    تاريخ التسجيل
    Mar 2011
    المـشـــاركــات
    9
    الــــدولــــــــة
    السعودية
    الــجـــــنــــــس
    ذكر
    الـتــقـيـيـم:

    افتراضي رد: [حل] انتاج الصوت في MeGUI بالويندوز 7 بدون أي مشاكل ...


    يعطيك الله العافية اخوي

    والله ماصدقت صلح معاي الصوت


  17. #17
    الصورة الرمزية m-rayan-2006

    تاريخ التسجيل
    Jul 2009
    المـشـــاركــات
    158
    الــــدولــــــــة
    مصر
    الــجـــــنــــــس
    ذكر
    الـتــقـيـيـم:

    افتراضي رد: [حل] انتاج الصوت في MeGUI بالويندوز 7 بدون أي مشاكل ...


    يا اخى جزاك الله كل خير لا تعلم كم اسعدتنى باصلاح هذه المشكلة لدى

    جزاك الله كل خير مرة ثانية وجعله الله فى ميزان حسناتك

  18. #18
    الصورة الرمزية The Scarecrow

    تاريخ التسجيل
    Jul 2010
    المـشـــاركــات
    369
    الــــدولــــــــة
    مغترب
    الــجـــــنــــــس
    ذكر
    الـتــقـيـيـم:

    افتراضي رد: [حل] انتاج الصوت في MeGUI بالويندوز 7 بدون أي مشاكل ...




    مع أني ثبتت ffdshow
    إلا أنها ظهرت في الخيارات الأولى فقط . .
    لكنني لست متأكدًا من النسخة إن كانت تناسبني ..
    ~_~

  19. #19
    الصورة الرمزية M O H M D

    تاريخ التسجيل
    Apr 2009
    المـشـــاركــات
    140
    الــــدولــــــــة
    الكويت
    الــجـــــنــــــس
    ذكر
    الـتــقـيـيـم:

    افتراضي رد: [حل] انتاج الصوت في MeGUI بالويندوز 7 بدون أي مشاكل ...


    السلام عليكم و رحمة الله و بركاته

    إبداع !

    أنا حليت هذه المشكله على طريقتي الخاصة و نجحت و الحمد لله

    إن شاء الله الجميع يستفيد منها ^^

    في أمان الله

  20. #20
    الصورة الرمزية Next - Gen

    تاريخ التسجيل
    Apr 2007
    المـشـــاركــات
    270
    الــــدولــــــــة
    قطر
    الــجـــــنــــــس
    ذكر
    الـتــقـيـيـم:

    افتراضي رد: [حل] انتاج الصوت في MeGUI بالويندوز 7 بدون أي مشاكل ...


    اقتباس المشاركة الأصلية كتبت بواسطة ポートガス・D・エース مشاهدة المشاركة
    http://im10.gulfup.com/2011-09-05/1315212556861.png

    مع أني ثبتت ffdshow
    إلا أنها ظهرت في الخيارات الأولى فقط . .
    لكنني لست متأكدًا من النسخة إن كانت تناسبني ..
    ~_~

    أعذرني على عدم متابعتي الشديدة لهالموضوع

    جرب تثبيت نسخة حديثة من الكوديكات سواء CCCP أو K-lite ، حسب الردود نفس المشكلة حدثت مع أونيزكا ولكن حلها باعادة تثبت أحدث نسخة من الكوديكات

صفحة 1 من 2 12 الأخيرةالأخيرة

المفضلات

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •  
Msoms-Anime
مسومس هو منتدى تعليمي هادف ، أسس في شهر سبتمبر من العام 2001 م ، يقدم إنتاجات  الأنمي الياباني المترجمة إلى العربية ، كما يشمل العديد من الأقسام المختلفة ، نتمنى أن تقضوا معنا أمتع الأوقات  

RSS Google Plus YouTube Twitter Facebook
استعادة العضوية
تفعيل البريد
راسل المشرفين
مشاكل واستفسارات